Hello!

It looks like you're new here. If you want to get involved, click one of these buttons!

Lords of the Fallen

edited November 2014 in Game Discussion
Some official screenshots from Lords of the Fallen. Art style looks awesome and much better than from Dark Souls Series.

imageimageimageimage
«134567

Comments

  • edited October 2014
    There needs to be a way to turn CA off... but post processing is all or nothing. Looks like you also lose bloom and sun rays. Probably more.

    Show me a screenshot with the HUD off....
  • edited October 2014
    kx11 said:

    you can remove most of it , there's a debug panel according to this .ini that includes removing the GUI and other cool stuff

    Nothing really, you can hide the healthbar over enemies and such but your own health/mana/stamina bar will still be visible as will the current quest objective.
    So... some conflicting information. You CAN'T remove the HUD, and that debug panel doesn't even work.
  • that debug panel might work if someone got the correct way to enable it or bind it to a key , it's not there for no reason
  • edited October 2014

    kx11 said:

    you can remove most of it , there's a debug panel according to this .ini that includes removing the GUI and other cool stuff

    Nothing really, you can hide the healthbar over enemies and such but your own health/mana/stamina bar will still be visible as will the current quest objective.
    So... some conflicting information. You CAN'T remove the HUD, and that debug panel doesn't even work.
    I got rid of it. :)

    In settings ini in the User\My Documents\Lords of the Fallen folder the setting "gui_area_size" can be added (It's one of the various unlisted commands.) so by setting it to say gui_area_size = 2 you move all HUD elements off the screen.
    (Some fine tuning can probably minimize the side effects and still keep the UI off the screen.)

    A small "downside" is that the logo videos will display in a smaller window and the main menu might be a bit resized but in the actual game everything seems to work as it should.
    http://postimg.org/image/iu744vdb3/

    Nothing for the various post-processing effects yet and one of the other promising hidden settings called quality_antialiasing doesn't seem to do anything so downsampling will be required.

    EDIT: Oh and if the ini file resets after quitting the game you might need to set it as "read only"
  • edited October 2014
    The reason it's there is because the devs likely forgot to remove it. Like a lot of UE3 games with dev commands left in the input file (they don't work).

    Maybe someone will find a way to hack the EXE and unlock it, but right now that information is pretty useless to this forum.

    Jonas removed the HUD:
    I did get rid of the HUD though.

    gui_area_size

    Setting that to gui_area_size = 2 will move the HUD elements off-screen, also the logo videos will be a bit weird but in-game everything seems to work correctly.
    (Setting it to 0 breaks the game by rendering it zoomed in and upside down, setting it to -1 renders it unzoomed but still upside down so 2 it is, for now.)
    Maybe I can find that setting in Cheat Engine and make a toggle...
  • Debug mode seems to be disabled, the key binding for toggling the GUI (F12) also doesn't seem to do anything.
    (There's a screenshot folder among the user generated files so maybe there is something or it's just a remnant from a debug build.)
  • I had a BSOD at this location... I have not seen BSOD 5_6 years.
    Game looks good but stupid chromatic aberration spoil a good impression.

    imageimage
  • At least hotsampling works. Yay?
  • edited October 2014
    K_putt said:

    At least hotsampling works. Yay?

    mmm...SRWE and WindowsBorderless dont work for me... Maybe with GeDoSaTo I'll have some luck.

  • edited October 2014

    K_putt said:

    At least hotsampling works. Yay?

    mmm...SRWE and WindowsBorderless dont work for me... Maybe with GeDoSaTo I'll have some luck.

    LOrds Of The Fallen is 64 bit and Gedosato do not works with 64 bit applications
  • edited October 2014
    patch 1.1 notes

    We would like to announce that the 'Nvidia turbulence' and v-sync options are now available in the advanced in-game video settings with the latest update. Disabling these options will improve the game performance and avoid most of the stability issues.
    In order to disable the Nvidia turbulence, please do the following:
    1. Launch the game
    2. Enter advanced settings in options menu
    3. Select 'Nvidia turbulence'
    4. Switch the option to 'disabled'
    5. Apply changes
    6. Restart the game

    If you are having problems with the options not being saved after restarting the game, please try changing and applying the settings using a gamepad. We are aware of this issue and it is going to be patched ASAP.

    edit : can't get stead 60fps with " turbulance " enabled , 980SLi @ 1440p
  • edited October 2014
    SRWE works, but the window will not exceed your desktop size. So... kinda pointless.
    Marcelus said:


    LOrds Of The Fallen is 64 bit and Gedosato do not works with 64 bit applications

    GeDoSaTo does not work with DX11 games. And LotF is DX11.
  • edited October 2014

    SRWE works, but the window will not exceed your desktop size. So... kinda pointless.


    If it's useless that's like saying it doesn't work for me. :P
  • It does work on my machine. Borderless window mode and then SRWE it. Well i'm using BWG.
  • edited October 2014
    Ahh. I was trying normal windowed and using SRWE. That didn't work.
Sign In or Register to comment.